Home / Açık Kaynak / Ubuntu 12.04 LTS Üzerine Postgresql 9-4 Kurulumu

Ubuntu 12.04 LTS Üzerine Postgresql 9-4 Kurulumu

Merhaba,

Ubuntu 12.04 LTS sürümü dağıtım deposunda pg 9.1 versiyon var. Postgresql’in farklı özelliklerini kullanmak için yeni sürümlerini kullanmak isteyebiliriz. Aşağıdaki şekilde kurulum yapmak istediğimizde,

Böyle bir hata ile karşılaşmamız muhtemel.
Ya da
Bu problemin çözümü için aşağıdaki kodları çalıştırabilirsiniz.
Bu yazı hakkında ne düşünüyorsunuz?
  • Başarılı (0)
  • İlginç (0)
  • Faydalı (0)
  • Sıkıcı (0)

About Murat KIRMIZIGÜL

- Gaziantep doğumlu - Bilgisayar Mühendisi - Yazılım Geliştirici-Proje Yöneticisi - Siyaset, Tarih, Sosyoloji, Fotoğrafçılık sever - Evli ve Ayaz'ın babası :)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

sixteen − nine =

Scroll To Top